Привод FAAC 540

Вопросы связанные с ремонтом, программированием, обслуживанием автоматики для ворот и шлагбаумов
Гость

16 окт 2009, 17:07

Добрый день.
Привод FAAC 540
При нажатии "вверх" ворота начинают двигаться сразу, а при нажатии "вниз" через 5-8 сек. Через 2 недели это время возросло до 1,5 минуты. На другом приводе после нажатия концевика включается замедление а не остановка. Первый раз ставим эти привода и вылазит разная хрень.
Подскажите в чем причина этих неполадок? Заранее спасибо.

Аватара пользователя
Creator
Администратор
Сообщения: 145
Зарегистрирован: 07 авг 2008, 09:19

18 окт 2009, 18:14

Судя по симптомам в приводе установлена плата контроллера FAAC 578D.
Войдите в режим расширенного программирования (нажать кнопку F и удерживая ее в нажатом состоянии, нажать кнопку +), и проверьте следующие опции:
“rA” - Замедление движения ворот после срабатывания концевых выключателей (00 = замедление отключено);
“PF” - Предварительное включение сигнальной лампы (no = отключена)

Время работы сигнальной лампы – 5 сек. Увеличение времени работы лампы (до 50-ти сек.) я замечал только в 615BPR, там это лечится отключением и повторным включением опции.

Илья

31 окт 2011, 11:32

Здравствуйте участники форума! Проблема с приводом faac540. Когда привод включен и ворода закрыты, о чем говорит погасший светодиод DL3. при подачи команды на открытие движение не начинается, вообще нет никакой реакции. Провода все подключены верно, об этом свидетельствуют соответствующие индикаторы на плате управления. В чем может быть причина? Спасибо.

Гость

10 ноя 2011, 21:43

Проверте концевики. В этих приводах часто бывают проблемы с ними.

Илья

11 ноя 2011, 08:12

В общем разобрался, дело в том, что до меня этот привод пытался подключить какой-то "шабашник" и, для чего-то поменял фазы питания эл. двигателя. Если бы я запустил цикл автонастройки, то поломки концевиков было бы не избежать. Хорошо разобрался во время, что команда ИН1 должна запускать именно дирекшон1, а команда ИН2 именно дирекшон2 и не иначе. Будьте внимательны прим монтаже, если работаете после кого-то.

Алексей

12 янв 2012, 19:40

Здравствуйте!Проблема с 540 приводом.Поднимаются и останавливаются при любой программе,но вот вниз ехать не хотят,при нажатии на кнопку реле не слышно чтобы щелкало,а индикатор горит,исключал концевик на цепном управлении и фотоэлементы,результатов не дало.Возможно ли что вышло из строя реле? На вторых воротах(привод тот же)тоже начинаются проблемы с отпусканием,работают через раз,скоро наверно тоже накроются

Аватара пользователя
Creator
Администратор
Сообщения: 145
Зарегистрирован: 07 авг 2008, 09:19

12 янв 2012, 19:58

Работа в одну сторону может быть связана с выходом из строя реле (залипают контакты). Можете постучать по корпусу реле, иногда привод начинает работать. Но менять все равно необходимо, роботать будет недолго. Также следует проверить обмотки двигателя.

Гость

12 янв 2012, 21:04

спасибо,но стук по реле не помогает,а как проверить обмотку,есть инструкция?

Аватара пользователя
Creator
Администратор
Сообщения: 145
Зарегистрирован: 07 авг 2008, 09:19

12 янв 2012, 21:21

Creator писал(а):стук по реле не помогает
Стук по реле не всегда помагает, смотря как залипнет.
Creator писал(а):а как проверить обмотку
На обмотках должно быть одинаковое сопротивление, относительно общего провода. Можно также попробовать подать напряжение напрямую, без блока управления (желательно не в крайних положениях).

Гость

06 июн 2012, 15:44

Дорый вечер! Пользуясь случаем хочу поинтересоваться, можно ли на FAAC 540 подключить обычную "звоночную" кнопку и как это сделать? Зарание благодарен!

Ответить
  • Информация
  • Кто сейчас на конференции

    Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость