Плата SATEL СА-10 не работает от сети

Вопросы связанные с ремонтом, программированием, обслуживанием систем безопасности
Teslya
Сообщения: 6
Зарегистрирован: 28 фев 2011, 23:07

Добрый вечер. Плата СА-10 не работает от сети. От АКБ работает. Плату "специалисты" пытались ремонтировать, но не сделали. Возможно вышел из строя полевой транзистом, по тому что от аккумулятора она работает, был скачек напряжения. Плату хочу сделать для себя, поставить в квартире. Может есть схема
Аватара пользователя
Creator
Администратор
Сообщения: 149
Зарегистрирован: 07 авг 2008, 09:19

Плата не должна запускаться при подключении АКБ, только принудительно, закоротив предохранитель и сток полевика. Возможно в Вашем случае действительно вышел из строя полевик BUZ71A. Отправляю Вам схему БП которая использовалась до четвертой версии платы. Для новых версий схемы нет, но возможно подойдет схема от Integra. Удачи.
9670428.jpg
Teslya
Сообщения: 6
Зарегистрирован: 28 фев 2011, 23:07

Добрый день. Поменял полевик, был пробит, но плата все равно не запускается. Могла ли сгорель LM339? Что еще могло сгореть?
Аватара пользователя
Creator
Администратор
Сообщения: 149
Зарегистрирован: 07 авг 2008, 09:19

Замените микросхему. Проверте все полупроводники и низкоомные резисторы в схеме. Обратите внимание на электролиты, не вздулись ли они сверху.
Иногда при скачках напряжения приходилось менять чуть-ли не все элементы схемы.
Teslya
Сообщения: 6
Зарегистрирован: 28 фев 2011, 23:07

Добрый день. Сигнализацию отремонтировали, все работает, но теперь другая проблема, постоянно горит желтая лампочка авария, которую не могу сбросить. Через компьютер показывает аварий нет.
Аватара пользователя
Creator
Администратор
Сообщения: 149
Зарегистрирован: 07 авг 2008, 09:19

Постоянное свечеие индикатора АВАРИЯ означает наличие питания в системе, мигание индикатора - наличие аварии.
Teslya
Сообщения: 6
Зарегистрирован: 28 фев 2011, 23:07

А как бороться с наличием питания в системе??????
Аватара пользователя
Creator
Администратор
Сообщения: 149
Зарегистрирован: 07 авг 2008, 09:19

Никак. Индикатор аварии работает как индикатор питания. При отсутсвии аварий он светится постоянно, при аварии - мигает.
Я точно не помню историю событий, если не ошибаюсь, то произошло это при очередной смене версии централи или версии клавиатуры.
Teslya
Сообщения: 6
Зарегистрирован: 28 фев 2011, 23:07

греется верхяя левая часть платы, там где LM339 c транзисторами 3f, полевик и катушка.
Аватара пользователя
Creator
Администратор
Сообщения: 149
Зарегистрирован: 07 авг 2008, 09:19

Если Ви приложили палец к участку платы с блоком питания и через несколько секунд почувствовали нагрев, это нормально.
Если нагрев постоянный - проверяйте полупроводники блока питания.Также на всякий случай проверте напряжение на силовых выходах OUT1 ... OUT4, +KPD, предварительно сконфигурируйте их как выходы питания.
Ответить